Flash Player : une nouvelle faille de sécurité comblée.

Flash Player : une nouvelle faille de sécurité comblée.

11 juin 2013

Adobe vient de mettre à disposition une nouvelle version de Flash Player (11.7.700.225) qui vient combler une nouvelle faille de sécurité, qui permettrait l’exécution de code malfaisant sur votre système.

On n’a pas annoncé à ce jour d’exploitation de cette faille mais, cela ne vous surprendra pas, une mise-à-jour s’impose. Apple mettra probablement XProtect à jour prochainement, afin de bloquer les versions de Flash vulnérables, mais nous avons vu à maintes reprises qu’il ne fallait pas compter aveuglément sur XProtect pour se protéger.

Si Flash Player est installé sur votre Mac nous vous recommandons vivement de télécharger cette mise à jour au plus vite sur le site d’Adobe.

Flash Player MacSi vous ne savez pas si Flash Player est installé sur votre Mac, allez dans (Menu Pomme) → Préférences Système. Il apparaîtra, le cas échéant, dans la catégorie “Autre” (dernière ligne).

Pour connaître la version installée sur votre système, cliquez sur l’icône de Flash Player, puis sur l’onglet “Avancé”.

Nous vous recommandons de cocher l’option “Autoriser Adobe à installer les mises à jour”.