Mise à jour impérative de Flash Player

Mise à jour impérative de Flash Player

6 février 2014

Apple a mis à jour XProtect afin qu’il bloque toutes les versions de Flash Player antérieures à la version 12.0.0.44. Cette dernière est venue combler une faille de sécurité des versions précédentes, qui a été exploitée en situation réelle (“in the wild”), pas seulement à des fins de test. Le niveau de menace est encore inconnu mais, compte tenu des risques encourus, il est impératif d’avoir un module Flash Player à jour.

Si vous utilisez Chrome, vous ne devriez pas avoir besoin de procéder à la mise à jour de Flash Player, qui doit se faire automatiquement. Si vous utilisez un autre navigateur, cela dépend de vos réglages. Pour vérifier si vous utilisez bien la version 12.0.0.44 de Flash Player, procédez comme suit :

  • Safari
    Menu Aide → Modules installés. Vous devez avoir cette ligne : Shockwave Flash 12.0 r0 — du module “Flash Player.plugin”.
    (Safari ne mentionne pas 12.0.0.44, mais 12.0 r0 est équivalent)
  • Firefox
    Dans la barre d’adresses, saississez about:plugins

Si vous voulez vérifier dans Chrome, par acquit de conscience, tapez chrome://plugins/ dans la barre d’adresses.

Si vous devez effectuer une mise à jour, ne le faites que depuis le site d’Adobe, à l’adresse : http://get.adobe.com/flashplayer/ .